• Syndicated blog - Posted on: Sep 04, 2011

    When a customer wants to move their site from version 4 of the EPiServer platform to a later one, the URLs will change. It is very likely that so will the ids for the migrated pages. Here is a simple … Continue reading →

  • Syndicated blog - Posted on: Sep 02, 2011

    A customer asked me to see what I could do for their XForm order notification e-mails today. Apparently the department handling their incoming orders was receiving really long e-mails with loads of superfluous information; this as every field in t...

  • Syndicated blog - Posted on: Aug 21, 2011

    This is a follow up to my previous post about allowing web editors to dynamically change the content of their static error pages (this one). The solution I described would not let us insert any graphical elements requiring database access; …...

  • Syndicated blog - Posted on: Aug 19, 2011

    Some time back, I encountered the need to dynamically alter static error pages through EPiServer’s edit mode; or more specifically, edit an error page for a 500 Internal Server Error, caused by a database related failure. Since it might be …...

businessWorkplace: Neoleaf AB
emoji_eventsCommunity Level: Contributing Citizen

Syndication and sharing