<?xml version="1.0" encoding="utf-8"?><feed xmlns="http://www.w3.org/2005/Atom"><title type="text">Blog posts by Øyvind Tanum</title><link href="https://world.optimizely.com/blogs/Oyvind-Tanum/" /><updated>2015-12-11T14:23:10.7030000Z</updated><id>https://world.optimizely.com/blogs/Oyvind-Tanum/</id><generator uri="https://world.optimizely.com/blogs/Oyvind-Tanum/" version="2.0">Optimizely World</generator><entry><title>How to prevent EPiServer sites flooding the EventLog with inactivity errors</title><link href="http://217.170.139.68/blog/oyvind-tanum/dates/2012/4/how-to-prevent-episerver-sites-flooding-the-eventlog-with-inactivity-errors/" /><id>http://217.170.139.68/blog/oyvind-tanum/dates/2012/4/how-to-prevent-episerver-sites-flooding-the-eventlog-with-inactivity-errors/</id><published>2012-05-08T12:00:19.0000000Z</published><updated>2012-11-13T11:01:58.9630000Z</updated><author><name>oyvind.tanum@epinova.no</name></author><category term="Blog post" /><summary type="html">A client's EPiServer site polluted the Windows EventLog with lots of inactivity errors from the site's application pool. Changing the "Idle timeout" property in IIS solved this problem. </summary></entry><entry><title>EPiServer FindPagesWithCriteria fails when PageArchiveLink has circular references</title><link href="http://217.170.139.68/blog/oyvind-tanum/dates/2012/4/episerver-findpageswithcriteria-fails-when-pagearchivelink-has-circular-references/" /><id>http://217.170.139.68/blog/oyvind-tanum/dates/2012/4/episerver-findpageswithcriteria-fails-when-pagearchivelink-has-circular-references/</id><published>2012-05-07T11:53:10.0000000Z</published><updated>2012-11-13T11:02:00.5400000Z</updated><author><name>oyvind.tanum@epinova.no</name></author><category term="Blog post" /><summary type="html">FindPagesWithCriteria will result in an SQL exception if a page is set to be archived under itself. </summary></entry><entry><title>Problems with EPiServer SearchDataSource and globalization</title><link href="https://www.epinova.no/en/blog/problems-with-episerver-searchdatasource-and-globalization/" /><id>https://www.epinova.no/en/blog/problems-with-episerver-searchdatasource-and-globalization/</id><published>2012-05-02T13:43:00.0000000Z</published><updated>2015-12-11T14:23:02.0770000Z</updated><author><name>oyvind.tanum@epinova.no</name></author><category term="Blog post" /><summary type="html">&lt;p&gt;When searching in a globalized solution, property values set only on the Master language branch are not visible in search results.&lt;/p&gt;</summary></entry><entry><title>How to prevent EPiServer sites flooding the EventLog with inactivity errors</title><link href="https://www.epinova.no/en/blog/how-to-prevent-episerver-sites-flooding-the-eventlog-with-inactivity-errors/" /><id>https://www.epinova.no/en/blog/how-to-prevent-episerver-sites-flooding-the-eventlog-with-inactivity-errors/</id><published>2012-04-30T10:00:00.0000000Z</published><updated>2015-12-11T14:23:07.2870000Z</updated><author><name>oyvind.tanum@epinova.no</name></author><category term="Blog post" /><summary type="html">&lt;p&gt;A client's EPiServer site polluted the Windows EventLog with lots of inactivity errors from the site's application pool. Changing the "Idle timeout" property in IIS solved this problem.&lt;/p&gt;</summary></entry><entry><title>EPiServer FindPagesWithCriteria fails when PageArchiveLink has circular references</title><link href="https://www.epinova.no/en/blog/episerver-findpageswithcriteria-fails-when-pagearchivelink-has-circular-references/" /><id>https://www.epinova.no/en/blog/episerver-findpageswithcriteria-fails-when-pagearchivelink-has-circular-references/</id><published>2012-04-29T09:00:00.0000000Z</published><updated>2015-12-11T14:23:10.7030000Z</updated><author><name>oyvind.tanum@epinova.no</name></author><category term="Blog post" /><summary type="html">&lt;p&gt;FindPagesWithCriteria will result in an SQL exception if a page is set to be archived under itself.&lt;/p&gt;</summary></entry></feed>