Get the latest!

Follow bloggers on Optimizely World to get the latest from people who know all about the Optimizely platform! You will find blog posts from the entire Optimizely community, as well as from the Optimizely development teams.

Start blogging - create your own blog (requires log in)
Manage your blog posts on Optimizely World (requires log in)
Rules for blogging on Optimizely World

Syndication and sharing

loading
  • Posted on: Feb 09, 2016
    star star star star star

    I like to call it the perfect storm. You know, when the universe or a supreme deity or whatever decides to throw a bunch of stuff at you all at once to see if you’ll break? What did we possibly do to deserve this? A.K.A The problem Guess what? One...

  • Posted on: Feb 09, 2016
    star star star star star star

    I work locally and move the site to a test server, and the search didn't work. The first problem was the http://IndexingService/IndexingService.svc gave an 500 error since it didn't find the handler for it. That was easy resolved by adding...

  • Posted on: Feb 08, 2016
    star star star star star star

    A quick tip for finding owner page. var contentAssetHelper = ServiceLocator.Current.GetInstance (); var ownerNode = contentAssetHelper.GetAssetOwner(media.ContentLink); It is also worth to mention that the standard EPiServer Search will index loca...

  • Syndicated blog - Posted on: Feb 06, 2016

    Hi Episerver developers! I have updated FakeMaker (helping you unit test your Episerver code) to support the version 9 binaries. Breaking changes caused compile errors (oops!) and made the tool incompatible with the latest versions of Episerver. I...

  • Syndicated blog - Posted on: Feb 06, 2016

    Hi Episerver developers! I have updated FakeMaker (helping you unit test your Episerver code) to support the version 9 binaries. Breaking changes caused compile errors (oops!) and made the tool incompatible with the latest versions of Episerver. I...

  • Syndicated blog - Posted on: Feb 06, 2016

    Hi Episerver developers! I have updated FakeMaker (helping you unit test your Episerver code) to support the version 9 binaries. Breaking changes caused compile errors (oops!) and made the tool incompatible with the latest versions of Episerver. I...

  • Syndicated blog - Posted on: Feb 05, 2016

    Learn about the three areas website owners need to consider when planning a migration to Episerver: website design, CMS technology, and content.

  • Syndicated blog - Posted on: Feb 03, 2016

    I’ve released a few further tweaks to my RSS / ATOM add-on for Episerver – CHIEF2MORO.SyndicationFeeds. Whats new in version 3.0? On request filtering I’ve taken another look at filtering, which is a feature included from version 2. I’ve modified...